Controle op browser en versie browser

Jquery werkt niet in oudere versies van Internet Explorer.

Daarom kan er een waarschuwing getoond worden als er bijvoorbeeld IE8 gebruikt wordt

Bowser toevoegen aan pagina : GitHub

 

Jquery

if (bowser.webkit || (bowser.msie && bowser.version < 10)) 
{
  $("#waarschuwing-IE").show() 
} 
else 
{
  $("#waarschuwing-IE").hide() 
}

HTML

<div id="waarschuwing-IE" class="alert alert-danger alert-dismissible" role="alert">
    <button type="button" class="close" data-dismiss="alert"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
    <strong>Opgelet!</strong> <p> Waarschuwing</p>
</div>

 

Categories:

Related Article